Mirage 3.3 out for Blender 2.80

New Blender, new Mirage. Or so I’d like to say. This is bor­ing release actu­al­ly. The only news is com­pat­i­bil­i­ty with Blender 2.80. Note that from this point onward, Mirage will require at least Blender 2.80.

All the new fea­tures I’ve been blog­ging about will come in the next ver­sion: 3.4. Join the mail­ing list and stay up to date!

News(Addon, Blender, BlenderMarket, Mirage, Python)Last updated 31.07.2019
All the posts you can read

No comments yet

Leave a Reply

Your email address will not be published.